Slack is not loading for some users
Incident Report for Sisense Service Page
Resolved
Slack is up and running: https://status.slack.com/
The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Feb 22, 2022 - 12:14 PST
Monitoring
Please be aware that Slack has an outage that impacts some users.
The slack team is aware of that and handling it: https://status.slack.com/
The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
We will update you soon.
Posted Feb 22, 2022 - 07:45 PST
This incident affected: Sisense for Cloud Data Teams.