Materialized views are not refreshing
Incident Report for Sisense Service Page
Resolved
The issue has been resolved by engineering. All scheduled views are unlocked and views will start materializing per schedule. Please note that delays may be seen in certain instances depending on the number of views to catch up and their average run time against the database.
Posted Sep 20, 2021 - 12:32 PDT
Update
According to the investigation 36 sites are affected.
Posted Sep 20, 2021 - 12:09 PDT
Investigating
Scheduled materialized views are not refreshing for some users in the Sisense for Cloud Data Teams application. Engineers are actively investigating the issue. The Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Sep 20, 2021 - 11:45 PDT
This incident affected: Sisense for Cloud Data Teams.