GIT Integration Degraded
Incident Report for Sisense Service Page
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 08:47 PDT
Monitoring
A fix was developed and is being deployed by the engineering team. Changes could take up to 24 hours to be fully applied and take effect. We are continuing to monitor the system.
Posted Sep 13, 2023 - 15:08 PDT
Identified
The cause of the issue was identified. Engineers are working to develop a fix.
Posted Sep 13, 2023 - 03:36 PDT
Update
Git Integration is not working for some users. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Sep 12, 2023 - 11:00 PDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2023 - 10:59 PDT
Investigating
Git Integration is not working for some users. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Sep 12, 2023 - 10:55 PDT
This incident affected: Sisense for Cloud Data Teams and Sisense Managed Service.