Search engine is not working as expected
Incident Report for Sisense Service Page
Resolved
Search Engine functionality should be restored. In case of opposite contact Sisense, Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Sep 09, 2022 - 04:48 PDT
Identified
The issue is isolated to the combination of Slate.js and the browser that uses it. As the workaround please use Mozilla or Safari internet browse if that is allowed by the corporate policy. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Sep 07, 2022 - 08:12 PDT
Update
The issue appeared right after the update of Google Chrome from version 104 to 105 version. As a workaround, please use Mozilla or Safari internet browser.
The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Sep 06, 2022 - 06:59 PDT
Investigating
Search engine in the Sisense for CDT application is not working as expected for some users. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Sep 06, 2022 - 06:14 PDT
This incident affected: Sisense for Cloud Data Teams.