Performance Degradation for us-east-2 customers
Incident Report for Sisense Service Page
Resolved
Beginning at 8:26 AM PDT, a small number of EC2 instances and EBS volumes were impaired in a single Availability Zone in the US-EAST-2 Region. This issue was caused by a power event, which caused some of the instances to lose power, and some EBS volumes to experience degraded IO performance. Details can be found on https://health.aws.amazon.com/health/home#

All environments have been restored to full functionality
Posted Jun 30, 2023 - 12:01 PDT
Update
We are continuing to investigate this issue.
Posted Jun 30, 2023 - 10:27 PDT
Investigating
We are working with AWS to investigate performance degradation for some instances within the US-EAST-2 (Ohio) Region hosted Sisense customers. More information on the issue can be found https://health.aws.amazon.com/health/home#
Posted Jun 30, 2023 - 09:53 PDT
This incident affected: Sisense Managed Service.