Sisense for Cloud Data Teams Chat Service is Down
Incident Report for Sisense Service Page
Resolved
This incident has been resolved. The CDT Support team can now be reached within the application or via email at supportdt@sisense.com
Posted Jul 12, 2023 - 10:30 PDT
Investigating
The in-app chat functionality for Sisense for Cloud Data Teams is down. We are currently investigating the issue. In the meantime, our Support team can be reached via email at supportdt@sisense.com.
Posted Jul 12, 2023 - 09:46 PDT
This incident affected: Sisense for Cloud Data Teams.