App Loading Slowly
Incident Report for Sisense Service Page
Resolved
Cloudflare's status page has been moved to resolved and Sisense is accessible to all users. More information is available on Cloudflare's status page: https://www.cloudflarestatus.com/
The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Feb 15, 2022 - 16:31 PST
Monitoring
Cloudflare’s status page has been moved to monitoring and Sisense is now accessible to all users.
More information is available on Cloudflare’s status page: https://www.cloudflarestatus.com/
Posted Feb 15, 2022 - 15:57 PST
Update
Cloudflare, Sisense's DNS provider, is experiencing an outage that is causing the Sisense application not to load for some users. More information is available on Cloudflare's status page: https://www.cloudflarestatus.com/

The Sisense Cloud Teams Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Feb 15, 2022 - 13:08 PST
Investigating
The Sisense application is loading slowly for some users. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Feb 15, 2022 - 11:19 PST
This incident affected: Sisense for Cloud Data Teams.