Sisense MS unavailable for some Cloud customers
Incident Report for Sisense Service Page
Resolved
This issue has been resolved.

If you are still experiencing issues on your instance, the Sisense Support Team can be reached at support@sisense.com.
Posted Dec 05, 2022 - 13:46 PST
Monitoring
AWS resolved an issue which was impacting Internet connectivity for the US-EAST-2 Region. All customers should see their VPN's working as expected.

If you are still experiencing issues on your instance, the Sisense Support Team can be reached at support@sisense.com.
Posted Dec 05, 2022 - 13:12 PST
Investigating
We are working with AWS to investigate network connectivity issues for some instances within the US-EAST-2 (Ohio) Region hosted Sisense customers. More information on the issue can be found https://health.aws.amazon.com/health/status
Posted Dec 05, 2022 - 12:39 PST
This incident affected: Sisense Managed Service.