Sisense for Cloud Data Teams Database Connection Errors
Incident Report for Sisense Service Page
Resolved
Sisense for Cloud Data Teams engineers have resolved the underlying cause of the ST003 connection errors.

Some users may still have lingering errors. For these users, a database admin will have to unblock the Sisense user before full functionality can be restored. Please have a database admin execute
mysqladmin flush-hosts
For further details, please refer to: https://dev.mysql.com/doc/refman/5.6/en/host-cache.html#host-cache-flushing
Posted Jun 24, 2021 - 13:32 PDT
Update
Sisense for Cloud Data Teams engineers have restarted the connection services and databases are connecting as normal. The Engineers are monitoring for any further issues. The support team can be reached at supportdt@sisense.com or via live chat for further questions.
Posted Jun 24, 2021 - 13:03 PDT
Update
Some Sisense for Cloud Data Teams customers database connections are still experiencing errors from the previous changes. Engineers are working to re-start those connections and will be monitoring. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Jun 24, 2021 - 12:28 PDT
Monitoring
Starting at 10:22am PST, some Sisense for Cloud Data Teams customers database connections experienced connection errors due to a recent code change. Engineers rolled back the code at 10:53am PST and are monitoring the connections. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Jun 24, 2021 - 11:44 PDT
This incident affected: Sisense for Cloud Data Teams.