Application Not Loading
Incident Report for Sisense Service Page
Resolved
All systems are stabilized and are now operational. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Oct 04, 2023 - 11:00 PDT
Monitoring
The Sisense CDT application is now loading for users. Engineers are currently monitoring to ensure continued functionality. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Oct 04, 2023 - 10:43 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2023 - 10:35 PDT
Investigating
The Sisense CDT Application is not resolving. Engineers are actively investigating the issue. The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat in the interim.
Posted Oct 04, 2023 - 10:32 PDT
This incident affected: Sisense for Cloud Data Teams.