Sisense MS unavailable for some Cloud customers
Incident Report for Sisense Service Page
Resolved
All affected Sisense MS customer environments have now been restored.
Further information about the incident can be found at https://phd.aws.amazon.com/phd/home#/account/dashboard/open-issues

The Sisense Support Team can be reached at support@sisense.com.
Posted Jul 28, 2022 - 12:36 PDT
Update
All Linux hosted Sisense MS customers environments have been recovered.
We are continuing to work on restoring our Windows hosted customers affected by the AWS power outage.

The Sisense Support Team can be reached at support@sisense.com.
Posted Jul 28, 2022 - 12:05 PDT
Update
We are continuing see recovery of Sisense MS instances that were affected by the loss of power AWS US-EAST-2 Region.
The Sisense team is working with AWS to ensure restored functionality for our remaining affected customers.

Further information on the issue can be found https://health.aws.amazon.com/health/status
Posted Jul 28, 2022 - 11:25 PDT
Monitoring
Affected Sisense MS instance should now be functional.
AWS has confirmed that a majority of affected EC2 have recovered. Sisense will continue to monitor our MS environments to ensure all affected systems are operational.

If you are still experiencing issues on your instance, the Sisense Support Team can be reached at support@sisense.com.
Posted Jul 28, 2022 - 10:36 PDT
Investigating
We are working with AWS to investigate network connectivity issues for some instances and increased error rates and latencies for the EC2 APIs within the US-EAST-2 Region hosted Sisense customers. More information on the issue can be found https://health.aws.amazon.com/health/status

The Sisense Support Team can be reached at support@sisense.com.
Posted Jul 28, 2022 - 10:29 PDT
This incident affected: Sisense Managed Service.