Support services delay due to the ticketing system outage
Incident Report for Sisense Service Page
Resolved
Our chat / ticketing system is now fully operational.

If you continue to face issues accessing chat support, the Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted Apr 14, 2022 - 14:29 PDT
Investigating
The support team is currently experiencing difficulties with the proper response times due to the ticketing system outage.
Our engineers are actively investigating the issue.

The Sisense for Cloud Data Teams application is not affected and functioning properly.

The Sisense Cloud Support Team can be reached at supportdt@sisense.com.
Posted Apr 14, 2022 - 13:31 PDT