Snowflake Database Connections Lost for Some Sites
Incident Report for Sisense Service Page
Resolved
Sisense for Cloud Data Teams customers are able to connect to their Snowflake databases successfully. More information is available on the Snowflake status page here: https://status.snowflake.com/
The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Jun 30, 2021 - 14:00 PDT
Monitoring
Sisense for Cloud Data Teams customers are again able to connect to their Snowflake databases successfully. Snowflake Engineers are monitoring. More information is available on the Snowflake status page here: https://status.snowflake.com/
The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Jun 30, 2021 - 13:19 PDT
Update
Sisense for Cloud Data Teams customers are experiencing errors when trying to connect to Snowflake databases. Snowflake Engineers are investigating and found a recent change causing the issue. More information is available on the Snowflake status page here: https://status.snowflake.com/
The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Jun 30, 2021 - 12:50 PDT
Update
Sisense for Cloud Data Teams customers are experiencing errors when trying to connect to Snowflake databases. Snowflake Engineers are investigating. More information is available on the Snowflake status page here: https://status.snowflake.com/
The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Jun 30, 2021 - 12:01 PDT
Identified
Starting at 11:07am PST, Sisense for Cloud Data Teams customers are experiencing this error, "JDBC driver encountered communication error. Message: HTTP status=401", when trying to query from their Snowflake databases. Engineers are working with Snowflake to resolve. More information is available on the Snowflake status page here: https://status.snowflake.com/
The Sisense Cloud Support Team can be reached at supportdt@sisense.com or via live chat.
Posted Jun 30, 2021 - 11:32 PDT
This incident affected: Sisense for Cloud Data Teams.