Investigating Potential Service Issues

Incident Report for Sisense Service Page

Resolved

Incident was resolved - AWS experienced an outage in the us-east-1 region earlier today, which caused minor issues with some ALBs and VPN connections for customers hosted there.
All services are now fully operational.
Posted Oct 20, 2025 - 16:32 PDT

Monitoring

We can confirm global services and features that rely on us-east-1 have recovered. We’ll keep monitoring closely and share more updates as needed.
Posted Oct 20, 2025 - 03:08 PDT

Investigating

We are currently aware of ongoing AWS issues impacting the us-east-1 region. As a result, some of our managed services in this region may experience degraded performance or intermittent problems. Our team is actively monitoring the situation and will provide updates as more information becomes available.
Posted Oct 20, 2025 - 00:49 PDT
This incident affected: Sisense Managed Service.